Cisco claims it will not release software update for essential -day in EOL VPN routers

Cisco declared just lately that it will not be releasing software package updates for a vulnerability with its Common Plug-and-Perform (UPnP) company in Cisco Compact Business RV110W, RV130, RV130W, and RV215W Routers.

The vulnerability lets unauthenticated, remote attacker to execute arbitrary code or result in an affected product to restart unexpectedly, resulting in a denial of assistance (DoS) situation.

“This vulnerability is thanks to inappropriate validation of incoming UPnP site visitors. An attacker could exploit this vulnerability by sending a crafted UPnP request to an impacted unit. A thriving exploit could let the attacker to execute arbitrary code as the

Read more